Скачайте и установите официальный патч Microsoft MS17-010, закрывающий уязвимость сервера SMB в ОС Windows, которая используется в атаке шифровальщика WannaCry (Wana Decryptor).
Обновление MS17-010  используется для следующих систем: Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT, Windows 10, Windows Server 2016

Установка MS17-010 не требуется:

Установка патча не требуется, если у вас включено автоматическое обновление Windows, и установлены последние обновления после 14 марта 2017.
Проверьте последние обновления системы в Центре обновления Windows:
  • Для Windows Vista, 7, 8.1 в меню Пуск откройте Панель управления > Центр обновления Windows и нажмите "Поиск обновлений".
  • Для Windows 10 перейдите в меню Параметры > Обновление и безопасность и нажмите "Проверка наличия обновлений".

Установка MS17-010 требуется:

Установка патча требуется, если у вас отключено автоматическое обновление Windows, и вы не устанавливали обновления до 14 марта 2017 года для следующих операционных систем:
Скачать обновление можете по ссылке:
https://technet.microsoft.com/en-us/library/security/ms17-010.aspx
_________________________________________________________________
 
 
Обновление MS17-010 KB4012598  - для следующих систем:
Windows 8, Windows XP SP3, Windows XP SP2, Windows Server 2008 for Itanium-based Systems, Windows Vista, Windows Server 2008, Windows XP Embedded, Windows Server 2003, Windows Server 2003 Datacenter Edition.
Обновление KB4012598  - исправляет уязвимость MS17-010 в Windows XP
Microsoft выпустила обновление безопасности KB4012598 для Windows XP и других неподдерживаемых ОС, в том числе серверных. Обновление закрывает сетевую уязвимость MS17-010, через которую происходит атака шифровальщика WannaCry (Wana Decryptor)
Скачать обновление можете по ссылке:
 
https://technet.microsoft.com/en-us/library/security/ms17-010.aspx